Bilgisayar Excel Test Soruları ve Cevapları

Ana Sayfa » Yazılı Soruları » Bilgisayar Yazılı Soruları » Bilgisayar Excel Test Soruları ve Cevapları
Bilgisayar Yazılı Soruları kategorisinde bulunan bu haber 30 Haziran 2013 tarihinde güncellenmiş ve 48.067 kişi bu yazıyı okumuştur.

MUHASEBE ÖĞRETMENLERİ EXCEL TEST SORULARI ve CEVAPLARI TEST OLARAK

bilgisayar yazılı1.  Aşağıdakilerden hangisi hücrenin içini desen ile doldurur?

a-)      Biçim – Hücreler -Yazı Tipi

b-)      Biçim – Hücreler – Desen

c-)       Biçim – Hücreler – Kenarlık

d-)      Biçim – Hücreler – Hizalama

 

2.  Aşağıdaki fonksiyonlardan hangisi tarih ve saati verir?

a-)      =BUGÜN()

b-)      =ŞİMDİ()

c-)      =TARİH()

d-)      =GÜN()

 

3.  Aşağıdakilerden hangisi B5 hücresinin değerini getirir (Kopyalar)?

a-)      =B5

b-)        B5

c-)      =B(5)

d-)      =5B

 

4.  Aşağıdakilerden hangisi sayfa2 sayfasından A3 hücresinin değerini getirir (Kopyalar)?

a-)      =Sayfa2!A3

b-)      =Sayfa2!

c-)       =Sayfa2A3

d-)      =A3Sayfa2

 

5.  A1 hücresindeki “Windows” metni ile A2 hücresindeki “İşletmenlik” metni A3 hücresi içine “Windows İşletmenlik” yazar?

a-)      =A1&” “&A2

b-)      =A1&A3

c-)       =A1&A2

d-)      =A1+A2

 

6.  =B4+B5+B6+B7 işleminin eşdeğeri aşağıdakilerden hangisidir?

a-)      =Topla(B4;B7)         

b-)      =Topla(B4,B7)

c-)      =Topla(B4:B7)

d-)      Hiçbiri

 

7.  =Eğer(E4>70;"Geçti";"Kaldı") işleminin açıklaması aşağıdakilerden hangisidir?

a-)      E4 büyük eşit 70 ise Kaldı yazar

b-)      E4 boş ise Geçti yazar

c-)      E4 küçük 70 ise Geçti yazar

d-)      E4 büyük 70 ise Geçti  yazar

 

8.  =Yuvarla(23,451;1) sonucu nedir?

a-)      23       

b-)      23,4

c-)       23,5

d-)      23,451

 

9.  =TOPLA (A1:A3;A7)  formülünün açılımı nedir?

a-)      a1+a2+a3+A7

b-)      a1       

c-)      a1+a3

d-)      a3+a2

 

10.      Dosya – Baskı önizleme komutunun görevi nedir?

a-)      Dosyayı yazdırır

b-)      Önizleme yapar

c-)       Grafik Çizer

d-)      Dosyayı siler

 

11.      Ekle / Grafik ne işlem yapar?

a-)      Çalışma kitabına bir grafik ekler.

b-)      Çalışma kitabından bir grafik siler.

c-)       Çalışma kitabına bir grafik kopyalar.

d-)      Çalışma kitabından bir dosya ismini değiştirir

 

12.      Biçim/Hücreler/Sayı/Para Birimi komut dizisi ile hangi işlem yapılır?

a-)      Para birimi formatı değiştirilir

b-)      Saat formatı değiştirilir

c-)      Tarih formatı değiştirilir

d-)      Hücre büyüklüğü değiştirilir.

 

13.     Bir hücrenin içinde #### işareti varsa bunun anlamı nedir?

a-)      Bilgiler Hücreye sığmamıştır        

b-)      Formül hatası  

c-)      İşlev Hatası        

d-)      Hücre Seçilmiştir

 

14.      Düzen-Sil-Hücreleri Sola Ötele  komutunun işlevi nedir?

a-)      Seçilen hücreler silinir ve altındaki hücreler  yukarı kaydırılır.

b-)      Seçili hücreler silinir ve sağındaki hücreler  sağa kaydırılır.

c-)      Seçili hücreler silinir ve sağındaki hücreler  aşağı kaydırılır

d-)      Seçili hücreler silinir ve sağındaki hücreler  sola kaydırılır.

 

15.      Ekle-Hücreler komut satırı ile aşağıdakilerden hangisi yapılamaz?

a-)      Yeni bir çalışma sayfası açar.

b-)      Yeni bir satır açar.

c-)       Yeni bir hücre ekler.

d-)      Yeni bir sütun ekler.

 

16.     =EĞER(D4>90;"GEÇTİ";"KALDI")  fonksiyonunda GEÇTİ yazabilmesi için D4 kaç olmalıdır?

a-) 19       b-) 90         c-) 98       d-) 60

 

 

17.     =ORTALAMA(B1:B5)  fonksiyonunun işlevi nedir?

a-)      B1 ve B2 hücrelerinin ortalamasını alır

b-)      B1 den B5’e kadar olan hücrelerin ortalamasını alır

c-)      B1 hücresindeki sayıyı ortalar

d-)      B5 hücresindeki sayıyı ortalar.

 

18.     Dosya / Yazdırma Alanı / Yazım Alanı Tanımla komutunun yaptığı işlem nedir?

a-)      Hücre formatını değiştirir

b-)      Satır yüksekliğini ayarlar

c-)      Yazıcıdan sayfanın sadece istenilen bir kısmının çıktısının alınması için alan belirler

d-)      Hücrelerdeki verileri sıralattırır

 

19.     =Eğer(A3<50;”Orta”;Eğer(A3<75;“İyi”;“Pekiyi”))  formülü; A3 hücresinde 67 değeri varken hangi sonucu verir?

a-)      Hata mesajı verir

b-)      Hücre içinde İyi yazar

c-)       Hücre içinde Orta yazar

d-)      Hücre içinde Pekiyi yazar

 

20.     =Aşağıyuvarla(23,451;1) sonucu nedir?

a-)      23

b-)      23,4

c-)      23,5

d-)      23,451

 

21.     C3 Hücresinde personelin maaşı bulunmaktadır. Buna göre personel maaşının %15‘ini hesaplayan formül aşağıdakilerden hangisidir?

a-)      =C3*15%      

b-)      =C3*15

c-)      =C3*15    

d-)      =C4*1,5

 

22.     İstenilen hücre veya hücre grubunun taşınması için aşağıdakilerden hangisi uygulanır?

a-)      Hücreler seçilir Ctrl+C ve istenilen yerde Ctrl+V

b-)      Hücreler seçilir ve sağ tuş menüsünden Kopyala – Yapıştır

c-)      Hücreler seçilir ve düzen  menüsünden Kopyala – Yapıştır

d-)      Hücreler seçilir ve sağ tuş menüsünden Kes  – Yapıştır

 

23.     Aşağıdaki formüllerden hangisi bugünün tarihini verir?

a-)      =BUGÜN()

b-)      =ŞİMDİ()

c-)      =TARİH()

d-)      =SAAT()

 

24.      Aşağıdakilerden hangisi belirtilen aralıktaki hücrelerin karelerinin toplamını verir?

a-)      =Topla.kare(Hücre Aralığı)

b-)      =Topla.çarpım(Hücre Aralığı)

c-)      =Topkare(Hücre Aralığı)

d-)      =Toplakare(Hücre Aralığı)

 

25.      Aşağıdaki seçeneklerden hangisinde hücre adresi doğru olarak yazılmıştır?

a-)      A1

b-)      AB

c-)     1A

d-)      A

 

26.      Aşağıdakilerden hangi şıkta hücre aralığı doğru olarak belirtilmiştir?

a-)      AB:CD

b-)      A1:A5

c-)       1A:1B

d-)      A1:1C

 

27.      Aşağıdakilerden hangisi Excel çalışma kitabının dosya uzantısıdır?

a-)  .bmp       b) .txt        c) .xls        d) .xlt

 

28.     Aşağıdakilerden hangisi Excel şablon dosya uzantısıdır?

a-)      .bmp     b) .txt        c) .xls       d) .xlt

 

29.     Çalışma sayfasının adı hangisi ile değiştirilemez?

a-)      Ekranın altında yer alan sayfa  adı sekmesi çift tıklanarak

b-)      Sayfa adı sekmesi üzerinde farenin sağ tuşu – yeniden adlandır ile

c-)      Biçim – Sayfa – Yeniden adlandır

d-)      Düzen – Değiştir

 

30.     Hücreye girilen bir formülü düzenleme moduna getirmek için hangi tuş kullanılır?

a-)      F2      b) ESC    c) TAB     d) F1

 

31.     Klavye ile hücreleri seçmek için hangi tuş kullanılır?

a-)      ESC + Yön tuşları

b-)      TAB + Yön tuşları

c-)      SHIFT + Yön tuşları

d-)      ENTER + Yön tuşları

 

32.     Çalışma sayfasında hücreler arasında dolaşmak için klavyeden hangi tuşlar kullanılır?

a-)      Fonksiyon tuşları

b-)      Yön tuşları

c-)      ESC tuşu

d-)      DELETE tuşu

 

33.     Formül hangi işaretle başlar?

a-)      ?

b-)      > 

c-)      =

d-)      /

34.     Aşağıdaki karakterlerden hangisi Excel de eşit değildir anlamına gelir?

a-)      ¹

b-)      >< 

c-)     <> 

d-)      >=

 

35.     Hücre için aşağıdakilerden hangisi doğrudur?

a-)      1-2-3-4 şeklinde satırlardır

b-)      A-B-C-D şeklinde sütunlardır

c-)      Satır ve sütunların kesiştiği alanlardır

d-)      Açıklama yapılan metin kutusudur

 

36.     Hücreye girilen bilgiler için aşağıdakilerden hangisi yanlıştır?

a-)      Sayı

b-)      Formül / Fonksiyon

c-)      Metin

d-)      Menü

 

37.     A5 neyi temsil eder?

a-)      A sütunu

b-)      5. satırı

c-)     A sütunu – 5. satır

d-)      A satırı – 5. sütunu

 

38.     (A1:A7) neyi temsil eder?

a-)      A1ve A7 hücrelerini

b-)      A1 den A7 ye kadar olan hücreleri

c-)      A1 ve A7 hücreleri dışındakileri

d-)      A1 – A7 hariç arasındaki hücreleri

 

39.     (A1;A7) neyi temsil eder?

a-)      A1ve A7 hücrelerini

b-)      A1 den A7 ye kadar olan hücreleri

c-)      A1 ve A7 hücreleri dışındakileri

d-)      A1 – A7 hariç arasındaki hücreleri

 

40.     Seçili olan hücrenin sağ alt köşesinden (kulp) fare + olduğunda sürüklenirse aşağıdakilerden hangisi gerçekleşir?

a-)      Taşıma

b-)      Kopyalama

c-)     Çerçevelendirme

d-)      Bloklama

 

41.     Düzen – Temizle – İçerik seçeneği için aşağıdakilerden hangisi doğrudur?

a-)      Seçili olan hücre ve hücrelerin içindeki değerleri temizler

b-)      Seçili olan hücre ve hücrelerin yazı tipi biçimini siler

c-)      Seçili olan hücre ve hücrelerin solundaki tüm sütunları siler

d-)      Seçili olan hücre ve hücreleri panoya kopyalar

 

 

42.     Aşağıdakilerden hangisi hücreye girilen bilginin yerleştirilmesini sağlamaz?

a-)      Enter

b-)      Yön tuşları

c-)      Formül çubuğundaki onay düğmesi

d-)      Esc

 

43.      Tablonun herhangi bir yerinde iken A1 hücresine gitmek için aşağıdakilerden hangisi kullanılır?

a-)      HOME

b-)      CTRL + HOME

c-)      END

d-)      CTRL + END

 

44.     Excel’den çıkmak için aşağıdakilerden hangisi kullanılır?

a-)      Dosya – Çıkış

b-)      Pencere – Yerleştir

c-)      Düzen – Sil

d-)      Dosya – Kapat

 

45.     Aşağıdakilerden hangisi girildiğinde hücredeki bilgi sayı niteliğini kaybeder?

a-)      0,1,2,3,,… gibi rakamlar

b-)      “+” işareti

c-)      “()” işareti

d-)      Boşluk

 

46.     Dosya – Sayfa Yapısı ne işe yarar?

a-)      Sayfadaki satır yüksekliğini ayarlar

b-)      Sayfadaki sütun genişliğini ayarlar

c-)     Sayfanın kenar boşlukları, üst-alt bilgi, yazdırma seçeneklerini ayarlar

d-)      Çalışma kitabındaki sayfa sayısını ayarlar.

 

47.     Aşağıdakilerden hangisi formül olamaz?

a-)         A1+B1

b-)      =A1+B1

c-)      =(A1+B1)

d-)      =TOPLA(A1;B1)

 

48.     Yeni ve boş bir sütun eklemek için hangisi kullanılır?

a-)      Ekle – Hücreler – Hücreleri Aşağı Ötele

b-)      Ekle – Ad

c-)      Ekle – Sütun

d-)      Düzen – Özel Yapıştır

 

49.     Bir koşulun sonuna bağlı olarak belirtilen iki işlemden birini yapan fonksiyon hangisidir?

a-)      =EĞER

b-)      =DOĞRU

c-)     =YANLIŞ

d-)      =TOPLA

50.     Bir sayıyı (0,5) üstüne ve altına yuvarlayan fonksiyon hangisidir?

a-)       =YUVARLA

b-)      =BOŞLUKSAY

c-)     =AŞAĞIYUVARLA

d-)      =YUKARIYUVARLA

 

51.     Sayıların görüntülenmesinde 1000 ayıracı kullanmak için hangi yöntem izlenir?

a-)      Hücre üzerinde farenin sağ tuş menüsü – hücreleri biçimlendir – sayı

b-)       Hücre üzerinde farenin sağ tuş menüsü – özel yapıştır

c-)       Hücre üzerinde iken – ekle – grafik

d-)      Sayı bulunan hücreler işaretli iken – veri – sırala

 

52.     Araçlar – Koruma – Sayfayı Koru seçeneği ne işe yarar?

a-)      Metin değerlerinin yazı tiplerini değiştirir

b-)      Sayfalardaki bilgileri koruma altına almaya yarar

c-)      Kullanıcının başka bir sayfaya geçmesini önler

d-)      Sadece sayı girişlerini önler

 

53.     Veri tablosunun grafiğini oluşturmak için hangi yöntem izlenir?

a-)      Ekle – Resim

b-)      Ekle – Grafik

c-)      Biçim – Otomatik Biçim

d-)      Araçlar – Özelleştir

 

54.     A5 hücresinin karesi hangi seçenekte doğru olarak verilmiştir?

a-)      =A5*A6

b-)      =A5*2

c-)      =A5^2

d-)      =A2*A5

 

55.       Excel programı hangi yazılım kategorisine girer?

a-)      Kelime işlemci

b-)      Tablo / Grafik

c-)       Ticari program

d-)      Eğitim programı

56.     Aşağıdakilerden hangisi Excel’de formül çubuğunu gösterir gizler?

a-)      Görünüm – Durum Çubuğu

b-)      Görünüm – Araç Çubuğu

c-)      Görünüm – Formül Çubuğu

d-)      Görünüm – Altbilgi, Üstbilgi

 

57.     Aşağıdakilerden hangisi hücre içinde yazılan sayının “26 Nisan 2003” şeklinde görünmesini sağlar?

a-)      Biçim- Hücreler- Sayı – Tarih – gg-aaaa-yyyy

b-)      Biçim- Hücreler- Sayı – Tarih – g-a-yyyy

c-)      Biçim- Hücreler- Sayı – Tarih – gg-aa-yyyy

d-)      Biçim- Hücreler- Sayı – Tarih – gg-aa-yy

 

58.     Aşağıdakilerden hangi Excel’de durum çubuğunu gösterir gizler?

a-)      Görünüm – Durum Çubuğu

b-)      Görünüm – Araç Çubuğu

c-)      Görünüm – Formül Çubuğu

d-)      Görünüm – Altbilgi, Üstbilgi

 

59.     Aşağıdakilerden hangisi sütunu gizler?

a-)      Biçim – Sütun – Göster

b-)      Biçim – Sayfa – Gizle

c-)       Biçim – Sütun – Gizle

d-)      Biçim – Satır – Gizle

 

60.     Aşağıdakilerden hangisi Satırı gizler?

a-)      Biçim – Satır – Göster

b-)      Biçim – Sayfa – Gizle

c-)      Biçim – Sütun – Gizle

d-)      Biçim – Satır – Gizle

 

61.     Aşağıdakilerden hangisi çalışma kitabına çalışma sayfası ekler?

a-)      Ekle – Çalışma

b-)      Biçim – Sayfa

c-)       Ekle – Çalışma Sayfası

d-)      Veri – Çalışma – Sayfa

 

62.     Aşağıdakilerden hangisi Biçim – Hücreler penceresindeki seçeneklerden değildir?

a-)      Sayı

b-)      Gölgeleme

c-)     Hizalama

d-)      Desen

 

63.     Aşağıdakilerden hangisi Hücre içindeki verinin yazı tipini değiştirir?

a-)      Biçim – Hücreler – Yazı tipi

b-)      Biçim Hücreler – Kenarlık

c-)      Biçim – Hücreler – Desen

d-)      Biçim – Hücreler – Hizalama

 

64.     Excel’de oluşturulan çalışma kitapları aşağıdaki hangi seçenek ile yazdırılır?

a-)      Dosya – Yazdır

b-)      Düzen – Yazdır

c-)       Biçim – Yazdır

d-)      Ekle – Yazdır

 

65.     Aşağıdakilerden hangisi A1 hücresindeki değer 0 ise “sıfır”; A1 hücresindeki değer 0 dan büyükse “Pozitif”, değilse “Negatif” yazar?

a-)      =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“POZİTİF”; “NEGATİF”))

b-)      =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“ NEGATİF”;            “ POZİTİF”))

c-)       =EĞER(A1=0;“SIFIR”;EĞER(A1>0;“POZİTİF”))

d-)      =EĞER(A1>0;“POZİTİF”;“NEGATİF”)

 

66.     Aşağıda şıklardan hangisi A1, A2 ve A3 hücrelerinin aritmetik ortalamasının alınmasını gerçekleştirmez?

a-)      =ORTALAMA(A1;A2;A3)

b-)      =ORTALAMA(A1:A3)

c-)       =(A1+A2+A3)/3

d-)      =A1+A2+A3/3

 

67.     Sayfa3 de ; Sayfa 1 deki A1 hücresi ile Sayfa 2 deki B1 hücrelerinin toplamı hangi şıkta doğru olarak verilmiştir?

a-)      A1+B1

b-)      SAYFA1!A1+SAYFA2!B1

c-)      SAYFA1!(A1+B1)

d-)      A1+SAYFA2!B1

 

68.     Aşağıdaki formüllerden hangisi A1, A2 ve A3 hücrelerine girilmiş sayıları toplar?

a-)      =TOPLA(A1;A3)

b-)      =TOPLA(A1;A2;A3)

c-)       =TOPLA(A1:A3)+TOPLA(A1:A3)

d-)      =TOPLA(A1)+TOPLA(A2)+TOPLA(A3)

 

69.     Aşağıdaki formüllerden hangisinde B2 hücresi ile A2 hücresindeki sayıların farkı alınır?

a-)      =(B2-A2)

b-)      (B2-A2)

c-)      =(B2) FARK (A2)

d-)      =FARK(B2) FARK(A2)

 

70.     Aşağıdaki formüllerden hangisi C1, C2, C3, C4 ve A1 hücrelerindeki sayıların çarpım sonucunu verir?

a-)      =ÇARPIM(A1:C4)

b-)      =ÇARPIM(A1;C4)

c-)      =ÇARPIM(A1;C1:C4)

d-)      =(A1;C1:C4)

 

71.     Aşağıdaki formüllerden hangisi E1, E2, E3, E4 ve E5 hücrelerindeki sayıların ortalamasını verir?

a-)      ORTALAMA(E1;E5)

b-)      =(E1:E5)/4

c-)      =ORTALAMA(E1:E5)

d-)      (E1;E2;E3;E4;E5)/4

 

72.     Aşağıdaki formüllerden hangisi E1, E2, E3, E4, E5, E6 ve E7  hücrelerindeki sayıların en büyüğünü verir?

a-)      =MİN(E1:E7)

b-)      =MİN(E1;E7)

c-)      =MAK(E1:E7)

d-)      =MAK(E1;E7)

 

73.     Aşağıdaki formüllerden hangisi E1, E2, E3, E4, E5, E6 ve E7  hücrelerindeki sayıların en küçüğünü verir?

a-)      =MİN(E1:E7)

b-)      =MİN(E1;E7)

c-)      =MAK(E1:E7)

d-)      =MAK(E1;E7)

 

74.     Aşağıdakilerden hangisi sayıyı tarih  biçimine dönüştürür?

a-)      Biçim – Hücreler – Sayı – Tarih

b-)      Biçim – Hücreler – Tarih

c-)      Biçim – Hücreler – Sayı – Finansal

d-)      Biçim – Hücreler – sayı – Bilimsel

 

75.     Aşağıdakilerden hangisi Sayfa2 den A3 hücresinin değerini getirir?

a-)      =Sayfa2!A3

b-)      =Sayfa2!

c-)       =Sayfa2A3

d-)      =A3Sayfa2!

 

76.     Aşağıdakilerden hangisi mantıksal bir fonksiyon değildir?

a-)      ORTALAMA

b-)      VE

c-)      YADA

d-)      DEĞİL

 

77.     Aşağıdakilerden hangisi hücre içine sığmayan veriyi aynı hücre içinde bir alt satıra yazılmasını sağlar?

a-)      Biçim – Hücreler – Hizalama – Yatay – Metni kaydır

b-)      Biçim – Hücreler – Hizalama – Metin denetimi – Metni  kaydır

c-)       Biçim – Hizala – Kaydır

d-)      Biçim – Hücreler – Seçim alanını kaydır

 

78.     =ORTALAMA(A1:A3;A5) formülü hangi hücrelerin ortalamasını alır?

a-)      A1;A2;A3;A4;A5

b-)      A1;A3;A5

c-)      A1;A2;A3;A5

d-)      A1;A3;A4;A5

 

79.     Aşağıdaki tuş kombinasyonlarından hangisi sonuncu satıra gider?

a-)      End + ­

b-)      End + ¯

c-)      Home + ­

d-)      Home + ¯

 

80.     Aşağıdaki tuş kombinasyonlarından hangisi sonuncu sütuna gider?

a-)      End + ®

b-)      End + ¬

c-)      Home + ®

d-)      Home + ¬

 

81.     Aşağıdaki formüllerin hangisinde hücre adresi sabitlenmiştir?

a-)      =TOPLA(A1;A3)

b-)      =BUGÜN(A1)

c-)      =TOPLA($A$1+B5)

d-)      =ŞİMDİ()

 

82.     Bir metni yukarıdan aşağıya yazdırmak için hangi yol izlenir?

a-)      Biçim – Hücreler – Hizalama – Yönlendirme

b-)      Biçim – Hücreler – Hizalama – Metin hizalama

c-)     Biçim – Hücreler – Hizalama – Metin denetimi

d-)      Biçim – Hücreler – Hizalama

 

 

A

B

C

D

1

 

GELİR

GİDER

KÂR

2

1997

200

300

 

3

1998

400

100

 

4

1999

700

500

 

5

2000

250

150

 

6

TOPL.

 

 

 

83.     Yukarıdaki tabloda  2000 yılına ait  kâr‘ı  veren D5 hücresindeki formül aşağıdakilerden hangisidir?

a-)      =B5-C5                

b-)      =Topla(B5/C5)

c-)      =Topla(B5*C5)

d-)      B5-C5

 

A

B

C

D

E

F

G

1

Adı

1. Vize

2. Vize

Ort.

%60

Final

%40

 

 

 

 

 

 

 

 

2

Eda

100

95

 

 

90

 

3

Erkan

90

70

 

 

85

 

4

Şenil

85

65

 

 

70

 

84.  Yukarıdaki tabloda Erkan’ın 1. ve 2. Vize ortalamasını veren formül aşağıdakilerden hangisidir?

a-)      =Ortalama(B3:C3)            

b-)      =Topla(B3:C3) 

c-)      Ortalama (B3:C3)

d-)      =Topla(B3;C3)

 

 

A

B

1

Adı

Aldığı Not

2

Zehra

50

3

İsmail

100

4

Savaş

75

5

Işıl

80

6

Sinem

90

85.     Yukarıdaki Excel tablosunda en yüksek  notu aşağıdaki formüllerden hangisi verir?

a-)      =Topla(B2:B6)

b-)      =Mak(B2:B6)

c-)       =Min(B2:B6)

d-)      =Mak(B2;B6)

 

 

A

B

C

1

 

GELİR

GİDER

2

OCAK

150

100

3

ŞUBAT

300

150

4

MART

250

200

5

NİSAN

200

500

86.     Yukarıdaki tabloda ilk üç ayın gelirlerinin toplamını veren formül aşağıdakilerden hangisidir?

a-)      topla (B2:B3)

b-)      = topla(B2:B4)   

c-)      = topla(B2;B4)

d-)      = (B2:C4)

 

 

A

B

C

1

 

GELİR

GİDER

2

OCAK

150

100

3

ŞUBAT

300

150

4

MART

250

200

5

NİSAN

200

500

87.     Yukarıdaki tabloya göre aylık ortalama gideri veren formül aşağıdakilerden hangisidir?

a-)      =ortalama(B2:B5)

b-)      =ortalama(C2:C5)

c-)       =ortalama(C2;C5)

d-)      =ortalama(B2;B5)

 

 

A

B

C

1

 

 

625

2

7

 

75

3

 

25

 

4

55

 

2

88.     Yukarıdaki tabloda 7 sayısı ile 2 sayısının çarpımını veren formül aşağıdakilerden hangisidir?

a-)      =Çarpım(A2:C4)

b-)      =Çarpım(A2;C4)

c-)        Çarpım(A2:C4)

d-)      Hiçbiri

 

 

A

B

C

1

750

 

 

2

 

60

 

3

40

 

 

4

 

 

100

89.     Yukarıdaki tabloda 40 rakamı ile 60 rakamını toplayan formül aşağıdakilerden hangisidir?

a-)      =Topla(A3:B2)

b-)      =Topla(A3/B2)

c-)      =Topla(A3;B2)

d-)      =Topla(A3*B2)

 

 

A

B

C

1

 

625

 

2

400

 

 

3

 

200

 

4

 

 

1000

 

 

 

 

90.     Yukarıdaki tabloda 625 sayısının karekökünü alan formül aşağıdakilerden hangisidir?

a-)      = karekök(B1)

b-)      =(ÖB1)

c-)       karekök(B1)

d-)      Hiçbiri

 

 

A

B

C

1

 

625

 

2

400

 

 

3

 

200

 

4

 

 

1000

91.     Yukarıdaki tabloda 400 sayısı ile 200 sayısının ortalamasını veren formül aşağıdakilerden hangisidir?

a-)      =ortalama (A2:B3)

b-)      = topla (A2;B3)

c-)      =ortalama (A2;B3)

d-)      =Ortalama(A2+B3)

 

92.     Virgüllü bir sayıyı yuvarlamak için kullanılan araç çubuğu öğesinin adı aşağıdakilerden hangisidir?

a-)      Ondalık azalt

b-)      Ondalık arttır

c-)       Girintiyi arttır

d-)      Girintiyi azalt

 

93.     Çalışma sayfasını silmek için kullanılan menü aşağıdakilerden hangisidir?

a-)      Biçim

b-)      Düzen

c-)       Ekle

d-)      Veri

 

94.     Sayfaya satır eklemek için aşağıdakilerden hangisi kullanılmalıdır?

a-)      Ekle-Satır

b-)      Biçim –Sütun

c-)       Ekle-Yeni Sütun

d-)      Düzen – Sütun

 

 

A

B

1

10

=A1+$A$3

2

9

 

3

3

 

4

5

 

95.     Tablodaki B1 hücresine formülü yazdıktan sonra kulpundan B3 hücresine kadar çekersek, B3 hücresinde hangi sonuca ulaşırız?

a-)      12                 c) 8

b-)      13                 d) 6

 

96.     Excel'de A1'den D1'e kadar olan sayıların toplamını bulan formül aşağıdakilerden hangisidir?

a-)      =A1+C1+D1

b-)      TOPLA(A1:D1)   

c-)      =TOPLA(A1+D1) 

d-)      =TOPLA(A1:D1)

 

97.     Excel'de B3 ile B7 hücrelerindeki sayıların ortalamasını bulan formül aşağıdakilerden hangisidir?

a-)      =(B3:B7)/2  

b-)      =ORTALAMA(B3;B7)

c-)       =ORTALA(B3:B7)

d-)       (B3+B7)/2 

 

98.   E6 hücresindeki sayıdan E4 hücresinde bulunan sayıyı çıkartıp sonucu ikiye bölen formül aşağıdakilerden hangisidir?

a-)      =E6-E4/2       

b-)      =(E6-E4)/2

c-)       =(E6-E4):/2

d-)      =(E6:E4)/2

 

99.     C8 hücresini sabit hücre olarak ifade eden seçenek aşağıdakilerden hangisidir?

a-)      $8$c

b-)      $c$8

c-)       *c*8

d-)      *8*c

 

 

A

B

1

ADI SOYADI

NOT

2

Murat ORAL

85

3

Kenan KAZDAL

80

4

Kamil AKYILDIZ

90

 

100.  Yukarıdaki tabloda notların ortalamasını veren formül aşağıdakilerden hangisidir?

a-)      =(A1+B1+C1)/3   

b-)      =(B1+C1+D1)/3

c-)      =(B1+B2+B3)/3

d-)      =TOPLA(B2:B4)/3   
 

 

A

B

C

D

1

 

GELİR

GİDER

KÂR

2

1997

200

300

 

3

1998

400

100

 

4

1999

700

500

 

5

2000

250

150

 

6

TOPL.

 

 

 

101.  Yukarıdaki tabloda  1999 yılına ait  kâr‘ı  veren D4 hücresindeki formül aşağıdakilerden hangisidir?

a-)      =B4-C4

b-)      =Topla(B5/C5)

c-)       =Topla(B5*C5)

d-)      =B5-C5

 

102.  Çarpmada kullanılan işaret aşağıdakilerden hangisidir?

a-)      /                b-) :            c-)  +             d-)   *

 

103.  Bölme işleminde kullanılan işaret aşağıdakilerden hangisidir?

a-)      /              b-) :            c-)  +               d-)  *

 

104.  Üs almada kullanılan işaret aşağıdakilerden hangisidir?

a-)      ^               b-) :            c-)  +             d-)   *

 

105.  Özel liste oluşturmak için kullanılan menü aşağıdakilerden hangisidir?

a-)      Dosya – Kaydet – Seçenekler

b-)      Araçlar –Seçenekler –Liste

c-)      Araçlar – Seçenekler – Özel Listeler

d-)      Biçim – Seçenekler – Özel Listeler  

 

   

A

B

C

1

3

 

2

2

 

 

 

3

7

5

4

4

9

 

 

5

 

 

 

106.  Yukarıdaki tabloya göre 7 , 5  ve 4 sayıların ortalamasını alıp 2 değeriyle çarpan formül aşağıdakilerden hangisidir?

a-)      =ortalama(A3;C3)*C1

b-)      =A3+B3+C3/2    

c-)      (A3+B3+C3)/2

d-)      =ortalama(A3:C3)*C1

 

 

A

B

1

Adı

Aldığı Not

2

Zehra

50

3

İsmail

100

4

Savaş

75

5

Işıl

80

6

Sinem

90

107.  Yukarıdaki Excel tablosunda en yüksek  notu aşağıdaki formüllerden hangisi verir?

a-)      =Topla(B2:B6)

b-)      =Mak(B2:B6)

c-)       =Min(B2:B6)

d-)      =Mak(B2;B6)

108.  E sütununun 6.satırında bulunan hücrenin adresi aşağıdakilerden hangisidir ?

a-) 6E     b-) E6      c-) E$        d-) 6$

 

109.  Dosyasının B15 hücresinde yazılı olan =TOPLA(A5:B10) alanındaki işlevi C15 hücresine kopyaladığımızda işlevin alan adresi aşağıdakilerden hangisine dönüşür?

a-)      Hiçbir değişiklik olmaz işlev =TOPLA(A5:B10) olarak kalır

b-)      İşlev =TOPLA(C5:C10) olarak değişir

c-)      İşlev =TOPLA(C10:C15) olarak değişir

d-)      İşlev =TOPLA(B5:C10) olarak değişir

 

139.   Aşağıdakilerden hangisi işlev f(x) değildir?

a-)      TOPLAM         

b-)      ÇARPIM

c-)      BİRLEŞTİR         

d-)      EĞER       

 

140.   Aşağıdakilerden hangisi Ekle menüsünden eklenemez?

a-)      Dosya  

b-)      Satır             

c-)      Grafik      

d-)      Köprü 

 

141.  Aşağıdakilerden hangisi Microsoft Excel programında kopyala işlemi ile panoya alınan bilgiyi istenilen ortama yapıştırmak için kullanılır.

a-)      Enter

b-)      Ctrl

c-)       Boşluk

d-)      Tab

 

142.  Veri/metni sütunlara dönüştür komut satırının görevi nedir?

a-)      Hücre içindeki metni tablo içine yerleştirir

b-)      Bir hücre içindeki metni birden fazla hücreye dağıtır

c-)       Hücre içindeki formülleri  düzenlemek için kullanılır

d-)      Birden fazla hücredeki metinleri tek bir hücrede birleştirir

 

143.  Eğer(a2>40;a2;b2) ifadesinin sonucu a2 değerinin 50 olması durumunda ne olur?

a-)      A2

b-)      B2

c-)      A2+B2

a-)     A2*B2

 

Bilgisayarda Ofis Programları Dersi Yazılı Sınav Soruları için >>> TIKLAYINIZ

Muhasebe ve Meslek Dersleri Yazılı Sınav Soruları için >>> TIKLAYINIZ

Sitemizdeki Diğer İçerikler

Paylaş

Bu Yazıya Toplam 1 Yorum Yapılmış

İsminiz

E-Posta Adresiniz

Şehir

busra - antalya
05 Haziran 2016 - 15:17

bazı soruların cevapları yok ayrıca cevaplarını yazar mısınız rıca etsem 🙂

DMCA.com Protection Status